Sign in to follow this  
Followers 0
Gypsyy91

F*cking piece of shit

So my computer decided it doesn't want to do anything anymore, it won't boot, it randomly crashes or restarts and freeze.

yesterday it crashes/rebooted itself and now I get this.

The system found unauthorised changes on the firmware.operating system or uefi 

the askes to press [N] to run next boot device I do that then come up with a load of choices like Start up repair etc I chose one of those and then come up with the instructions at 0xfb77584d referenced memory at 0x00000008. The memory could not be read.

 

if tried returning it to an earlier point but still get the say thing.

 

wtf is going on with it 😡😡😡

 

Eragon_G36 likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.